aboutsummaryrefslogtreecommitdiff
path: root/graphics/meshviewer/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/meshviewer/Makefile')
-rw-r--r--graphics/meshviewer/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/meshviewer/Makefile b/graphics/meshviewer/Makefile
index 174e00d5b753..3e43c39ccc68 100644
--- a/graphics/meshviewer/Makefile
+++ b/graphics/meshviewer/Makefile
@@ -15,9 +15,9 @@ LICENSE= GPLv2
WRKSRC= ${WRKDIR}/mview-${PORTVERSION}
+USES= gmake pkgconfig
USE_GL= glu
USE_QT4= corelib gui opengl moc_build
-USE_GMAKE= yes
CXXFLAGS+= -I. -Imesh -Imathvector \
`pkg-config --cflags QtOpenGL glu`
LDFLAGS+= ${PTHREAD_LIBS} \