aboutsummaryrefslogtreecommitdiff
path: root/graphics/mmsclient/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/mmsclient/Makefile')
-rw-r--r--graphics/mmsclient/Makefile24
1 files changed, 24 insertions, 0 deletions
diff --git a/graphics/mmsclient/Makefile b/graphics/mmsclient/Makefile
new file mode 100644
index 000000000000..7e3799165cff
--- /dev/null
+++ b/graphics/mmsclient/Makefile
@@ -0,0 +1,24 @@
+# New ports collection makefile for: mmsclient
+# Date created: 4 March 2002
+# Whom: danfe@regency.nsu.ru
+#
+# $FreeBSD$
+#
+
+PORTNAME= mmsclient
+PORTVERSION= 0.0.3
+CATEGORIES= graphics audio
+MASTER_SITES= http://www.geocities.com/majormms/ \
+ ftp://danfe.rimusa.org/tmp/ \
+ http://inet.ssc.nsu.ru/~danfe/
+DISTNAME= mms_client-${PORTVERSION}
+
+MAINTAINER= danfe@regency.nsu.ru
+
+GNU_CONFIGURE= yes
+MAN1= mmsclient.1
+
+post-install:
+ @${INSTALL_MAN} ${FILESDIR}/mmsclient.1 ${MANPREFIX}/man/man1
+
+.include <bsd.port.mk>