aboutsummaryrefslogtreecommitdiff
path: root/graphics/nip2/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/nip2/Makefile')
-rw-r--r--graphics/nip2/Makefile14
1 files changed, 7 insertions, 7 deletions
diff --git a/graphics/nip2/Makefile b/graphics/nip2/Makefile
index fc92392439da..8e86182f2aa6 100644
--- a/graphics/nip2/Makefile
+++ b/graphics/nip2/Makefile
@@ -11,9 +11,9 @@ COMMENT= Graphical user interface for VIPS
LICENSE= GPLv2
-BUILD_DEPENDS= xdg-open:${PORTSDIR}/devel/xdg-utils
-LIB_DEPENDS= libvips.so:${PORTSDIR}/graphics/vips
-RUN_DEPENDS= xdg-open:${PORTSDIR}/devel/xdg-utils
+BUILD_DEPENDS= xdg-open:devel/xdg-utils
+LIB_DEPENDS= libvips.so:graphics/vips
+RUN_DEPENDS= xdg-open:devel/xdg-utils
USES= bison desktop-file-utils dos2unix gettext gmake pkgconfig \
shared-mime-info
@@ -28,19 +28,19 @@ SUB_FILES= run-nip2.sh
OPTIONS_DEFINE= DOCS FFTW GOFFICE GRAPHVIZ GSF GSL
OPTIONS_DEFAULT= FFTW GOFFICE GRAPHVIZ GSF GSL
-FFTW_LIB_DEPENDS= libfftw3.so:${PORTSDIR}/math/fftw3
+FFTW_LIB_DEPENDS= libfftw3.so:math/fftw3
FFTW_CONFIGURE_WITH= fftw3
GOFFICE_DESC= Use libgoffice to show plots
-GOFFICE_LIB_DEPENDS= libgoffice-*.so:${PORTSDIR}/devel/goffice
+GOFFICE_LIB_DEPENDS= libgoffice-*.so:devel/goffice
GOFFICE_CONFIGURE_WITH= libgoffice
GRAPHVIZ_DESC= Use libgvc to show workspace dependency graphs
-GRAPHVIZ_LIB_DEPENDS= libgvc.so:${PORTSDIR}/graphics/graphviz
+GRAPHVIZ_LIB_DEPENDS= libgvc.so:graphics/graphviz
GRAPHVIZ_CONFIGURE_WITH= libgvc
GSF_DESC= Use libgsf to save plots to files
GSF_USE= gnome=libgsf
GSF_CONFIGURE_WITH= libgsf
GSL_DESC= Use gsl for numeric functions
-GSL_LIB_DEPENDS= libgsl.so:${PORTSDIR}/math/gsl
+GSL_LIB_DEPENDS= libgsl.so:math/gsl
GSL_CONFIGURE_WITH= gsl
post-install: