aboutsummaryrefslogtreecommitdiff
path: root/graphics/ocaml-images/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ocaml-images/Makefile')
-rw-r--r--graphics/ocaml-images/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/graphics/ocaml-images/Makefile b/graphics/ocaml-images/Makefile
index 5ea98030ba48..3b0b2f47214f 100644
--- a/graphics/ocaml-images/Makefile
+++ b/graphics/ocaml-images/Makefile
@@ -14,8 +14,8 @@ DIST_SUBDIR= ocaml-images
MAINTAINER= michael.grunewald@laposte.net
COMMENT= Objective Caml image processing library
-BUILD_DEPENDS= ${LOCALBASE}/share/aclocal/ocaml.m4:${PORTSDIR}/lang/ocaml-autoconf
-BUILD_DEPENDS+= omake:${PORTSDIR}/devel/omake
+BUILD_DEPENDS= ${LOCALBASE}/share/aclocal/ocaml.m4:lang/ocaml-autoconf
+BUILD_DEPENDS+= omake:devel/omake
USE_OCAML= yes
USE_OCAML_FINDLIB= yes
@@ -40,28 +40,28 @@ OPTIONS_DEFAULT=PNG JPEG TIFF XPM GIF FREETYPE GHOSTSCRIPT
OPTIONS_SUB= yes
PNG_CONFIGURE_WITH= png
-PNG_LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png
+PNG_LIB_DEPENDS= libpng.so:graphics/png
JPEG_CONFIGURE_WITH= jpeg
JPEG_USES= jpeg
TIFF_CONFIGURE_WITH= tiff
-TIFF_LIB_DEPENDS= libtiff.so:${PORTSDIR}/graphics/tiff
+TIFF_LIB_DEPENDS= libtiff.so:graphics/tiff
XPM_CONFIGURE_WITH= xpm
GIF_CONFIGURE_WITH= gif
-GIF_LIB_DEPENDS= libgif.so:${PORTSDIR}/graphics/giflib
+GIF_LIB_DEPENDS= libgif.so:graphics/giflib
FREETYPE_CONFIGURE_WITH=freetype
-FREETYPE_LIB_DEPENDS= libttf.so:${PORTSDIR}/print/freetype
+FREETYPE_LIB_DEPENDS= libttf.so:print/freetype
GHOSTSCRIPT_CONFIGURE_WITH= gs
GHOSTSCRIPT_USES= ghostscript
GTK2_CONFIGURE_WITH= liblgtk2
-GTK2_BUILD_DEPENDS= lablgtk2:${PORTSDIR}/x11-toolkits/ocaml-lablgtk2
-GTK2_RUN_DEPENDS= lablgtk2:${PORTSDIR}/x11-toolkits/ocaml-lablgtk2
+GTK2_BUILD_DEPENDS= lablgtk2:x11-toolkits/ocaml-lablgtk2
+GTK2_RUN_DEPENDS= lablgtk2:x11-toolkits/ocaml-lablgtk2
.include <bsd.port.options.mk>