aboutsummaryrefslogtreecommitdiff
path: root/graphics/ocrfeeder/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ocrfeeder/Makefile')
-rw-r--r--graphics/ocrfeeder/Makefile18
1 files changed, 9 insertions, 9 deletions
diff --git a/graphics/ocrfeeder/Makefile b/graphics/ocrfeeder/Makefile
index 53b085b1a02e..c1e3cbf24508 100644
--- a/graphics/ocrfeeder/Makefile
+++ b/graphics/ocrfeeder/Makefile
@@ -12,15 +12,15 @@ COMMENT= Document layout analysis and optical character recognition
LICENSE= GPLv3
-BUILD_DEPENDS= goocanvas2>0:${PORTSDIR}/graphics/goocanvas2 \
- ${PYTHON_PKGNAMEPREFIX}pillow>0:${PORTSDIR}/graphics/py-pillow \
- ${PYTHON_PKGNAMEPREFIX}sane>0:${PORTSDIR}/graphics/py-sane \
- ${PYTHON_PKGNAMEPREFIX}reportlab2>0:${PORTSDIR}/print/py-reportlab2 \
- ${PYTHON_PKGNAMEPREFIX}enchant>0:${PORTSDIR}/textproc/py-enchant
-RUN_DEPENDS:= ${PYTHON_PKGNAMEPREFIX}lxml>0:${PORTSDIR}/devel/py-lxml \
- unpaper:${PORTSDIR}/graphics/unpaper \
- iso-codes>0:${PORTSDIR}/misc/iso-codes \
- gtkspell3>0:${PORTSDIR}/textproc/gtkspell3 \
+BUILD_DEPENDS= goocanvas2>0:graphics/goocanvas2 \
+ ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow \
+ ${PYTHON_PKGNAMEPREFIX}sane>0:graphics/py-sane \
+ ${PYTHON_PKGNAMEPREFIX}reportlab2>0:print/py-reportlab2 \
+ ${PYTHON_PKGNAMEPREFIX}enchant>0:textproc/py-enchant
+RUN_DEPENDS:= ${PYTHON_PKGNAMEPREFIX}lxml>0:devel/py-lxml \
+ unpaper:graphics/unpaper \
+ iso-codes>0:misc/iso-codes \
+ gtkspell3>0:textproc/gtkspell3 \
${BUILD_DEPENDS}
NO_ARCH= yes