aboutsummaryrefslogtreecommitdiff
path: root/graphics/osg-devel/files/patch-ad
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/osg-devel/files/patch-ad')
-rw-r--r--graphics/osg-devel/files/patch-ad37
1 files changed, 37 insertions, 0 deletions
diff --git a/graphics/osg-devel/files/patch-ad b/graphics/osg-devel/files/patch-ad
new file mode 100644
index 000000000000..1fdb2bf33578
--- /dev/null
+++ b/graphics/osg-devel/files/patch-ad
@@ -0,0 +1,37 @@
+--- work/OpenSceneGraph-0.8/src/Demos/Makefile Mon Feb 12 07:32:11 2001
++++ src/Demos/Makefile Mon Apr 23 19:14:55 2001
+@@ -4,26 +4,26 @@
+ DIRS = sgv osgconv osgcube hangglide
+
+ all :
+- for f in $(DIRS) ; do cd $$f; make ; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) || exit 1; cd ..; done
+
+ clean :
+- for f in $(DIRS) ; do cd $$f; make clean; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) clean; cd ..; done
+
+ clobber :
+- for f in $(DIRS) ; do cd $$f; make clobber; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) clobber; cd ..; done
+
+ depend :
+- for f in $(DIRS) ; do cd $$f; make depend; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) depend; cd ..; done
+
+ to_unix :
+ for f in $(DIRS) ; do cd $$f; to_unix Makefile Makefile; cd ..; done
+- for f in $(DIRS) ; do cd $$f; make to_unix; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) to_unix; cd ..; done
+
+ install :
+- for f in $(DIRS) ; do cd $$f; make install; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) install; cd ..; done
+
+ instlinks :
+- for f in $(DIRS) ; do cd $$f; make instlinks; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) instlinks; cd ..; done
+
+ instclean :
+- for f in $(DIRS) ; do cd $$f; make instclean; cd ..; done
++ for f in $(DIRS) ; do cd $$f; $(MAKE) instclean; cd ..; done