aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-CAD-Drawing/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-CAD-Drawing/Makefile')
-rw-r--r--graphics/p5-CAD-Drawing/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/graphics/p5-CAD-Drawing/Makefile b/graphics/p5-CAD-Drawing/Makefile
index 902495ea5717..e1b150cfb2e5 100644
--- a/graphics/p5-CAD-Drawing/Makefile
+++ b/graphics/p5-CAD-Drawing/Makefile
@@ -14,12 +14,12 @@ COMMENT= Methods to create, load, and save vector graphics
LICENSE= ART10 GPLv1
LICENSE_COMB= dual
-BUILD_DEPENDS= p5-CAD-Calc>=0:${PORTSDIR}/math/p5-CAD-Calc \
- p5-Math-Geometry-Planar>=0:${PORTSDIR}/math/p5-Math-Geometry-Planar \
- p5-Math-MatrixReal>=0:${PORTSDIR}/math/p5-Math-MatrixReal \
- p5-Math-Vec>=0:${PORTSDIR}/math/p5-Math-Vec \
- p5-Stream>=0:${PORTSDIR}/devel/p5-Stream \
- convert:${PORTSDIR}/graphics/ImageMagick
+BUILD_DEPENDS= p5-CAD-Calc>=0:math/p5-CAD-Calc \
+ p5-Math-Geometry-Planar>=0:math/p5-Math-Geometry-Planar \
+ p5-Math-MatrixReal>=0:math/p5-Math-MatrixReal \
+ p5-Math-Vec>=0:math/p5-Math-Vec \
+ p5-Stream>=0:devel/p5-Stream \
+ convert:graphics/ImageMagick
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= perl5