aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-Captcha-reCAPTCHA/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-Captcha-reCAPTCHA/Makefile')
-rw-r--r--graphics/p5-Captcha-reCAPTCHA/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/p5-Captcha-reCAPTCHA/Makefile b/graphics/p5-Captcha-reCAPTCHA/Makefile
new file mode 100644
index 000000000000..5854793c7588
--- /dev/null
+++ b/graphics/p5-Captcha-reCAPTCHA/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: p5-Captcha-reCAPTCHA
+# Date created: 2008/01/26
+# Whom: chinsan
+#
+# $FreeBSD$
+#
+
+PORTNAME= Captcha-reCAPTCHA
+PORTVERSION= 0.92
+CATEGORIES= graphics perl5
+MASTER_SITES= ${MASTER_SITE_PERL_CPAN}
+MASTER_SITE_SUBDIR= ../by-authors/id/A/AN/ANDYA
+PKGNAMEPREFIX= p5-
+
+MAINTAINER= chinsan@FreeBSD.org
+COMMENT= A Perl implementation of the reCAPTCHA API
+
+BUILD_DEPENDS= p5-libwww>=0:${PORTSDIR}/www/p5-libwww \
+ p5-HTML-Tiny>=0:${PORTSDIR}/textproc/p5-HTML-Tiny
+RUN_DEPENDS= ${BUILD_DEPENDS}
+
+MAN3= Captcha::reCAPTCHA.3
+
+PERL_CONFIGURE= yes
+
+.include <bsd.port.mk>