aboutsummaryrefslogtreecommitdiff
path: root/graphics/p5-GD1/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/p5-GD1/Makefile')
-rw-r--r--graphics/p5-GD1/Makefile5
1 files changed, 3 insertions, 2 deletions
diff --git a/graphics/p5-GD1/Makefile b/graphics/p5-GD1/Makefile
index c6c8e13bb974..f60efa1aafa7 100644
--- a/graphics/p5-GD1/Makefile
+++ b/graphics/p5-GD1/Makefile
@@ -16,12 +16,13 @@ MAINTAINER= jfitz@FreeBSD.org
LIB_DEPENDS= gd.1:${PORTSDIR}/graphics/gd
-USE_PERL5= YES
+USE_PERL5= yes
MANPREFIX= ${PREFIX}/lib/perl5/${PERL_VERSION}
MAN3= GD.3
do-configure:
- @cd ${WRKSRC}; ${SETENV} ${CONFIGURE_ENV} ${PERL5} Makefile.PL
+ @cd ${WRKSRC}; ${SETENV} ${MAKE_ENV} ${PERL5} Makefile.PL \
+ CC="${CC}" CCFLAGS="${CFLAGS}"
.include <bsd.port.mk>