aboutsummaryrefslogtreecommitdiff
path: root/graphics/pdf2svg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/pdf2svg/Makefile')
-rw-r--r--graphics/pdf2svg/Makefile23
1 files changed, 23 insertions, 0 deletions
diff --git a/graphics/pdf2svg/Makefile b/graphics/pdf2svg/Makefile
new file mode 100644
index 000000000000..3cffcd7b0a4e
--- /dev/null
+++ b/graphics/pdf2svg/Makefile
@@ -0,0 +1,23 @@
+# New ports collection makefile for: pdf2svg
+# Date created: Mar 13 2009
+# Whom: martin.dieringer@gmx.de
+#
+# $FreeBSD$
+
+PORTNAME= pdf2svg
+PORTVERSION= 0.2.1
+CATEGORIES= graphics
+MASTER_SITES= http://www.cityinthesky.co.uk/files/
+
+MAINTAINER= martin.dieringer@gmx.de
+COMMENT= Convert PDF to SVG
+
+LIB_DEPENDS= poppler-glib:${PORTSDIR}/graphics/poppler-gtk \
+ cairo:${PORTSDIR}/graphics/cairo \
+ gtk:${PORTSDIR}/x11-toolkits/gtk20
+
+GNU_CONFIGURE= yes
+
+PLIST_FILES= bin/pdf2svg
+
+.include <bsd.port.mk>