aboutsummaryrefslogtreecommitdiff
path: root/graphics/pfstools/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/pfstools/Makefile')
-rw-r--r--graphics/pfstools/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/pfstools/Makefile b/graphics/pfstools/Makefile
index 565184842951..1048d0ccb485 100644
--- a/graphics/pfstools/Makefile
+++ b/graphics/pfstools/Makefile
@@ -25,9 +25,9 @@ GNU_CONFIGURE= yes
CONFIGURE_TARGET= ${PFS_BUILD}
CONFIGURE_ARGS= --disable-jpeghdr --disable-matlab \
--with-bash=${LOCALBASE}/bin/bash
-CONFIGURE_ENV= CPPFLAGS="${PFS_CPPFLAGS}" \
- LDFLAGS="${PFS_LDFLAGS}" \
- PKG_CONFIG_PATH="${LOCALBASE}/libdata/pkgconfig"
+CONFIGURE_ENV= PKG_CONFIG_PATH="${LOCALBASE}/libdata/pkgconfig"
+CPPFLAGS+= ${PFS_CPPFLAGS}
+LDFLAGS+= ${PFS_LDFLAGS}
USE_AUTOTOOLS= libtool
USE_GMAKE= yes
USE_LDCONFIG= yes