aboutsummaryrefslogtreecommitdiff
path: root/graphics/pho/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/pho/Makefile')
-rw-r--r--graphics/pho/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/graphics/pho/Makefile b/graphics/pho/Makefile
new file mode 100644
index 000000000000..156e9a163a7e
--- /dev/null
+++ b/graphics/pho/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: pho
+# Date created: 10 April 2003
+# Whom: Roland Jesse <roland.jesse@gmx.net>
+#
+# $FreeBSD$
+#
+
+PORTNAME= pho
+PORTVERSION= 0.9.1
+CATEGORIES= graphics
+MASTER_SITES= http://shallowsky.com/software/pho/
+
+MAINTAINER= roland.jesse@gmx.net
+COMMENT= A lightweight image viewer
+
+USE_GMAKE= yes
+USE_GNOME= gdkpixbuf gtk12
+USE_REINPLACE= yes
+
+MAN1= pho.1
+
+do-configure:
+ @(cd ${WRKSRC} && ${REINPLACE_CMD} -e 's|make|gmake|g' Makefile)
+ @(cd ${WRKSRC} && ${REINPLACE_CMD} -e 's|install -D|install|g' Makefile)
+
+.include <bsd.port.mk>