aboutsummaryrefslogtreecommitdiff
path: root/graphics/picpuz/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/picpuz/Makefile')
-rw-r--r--graphics/picpuz/Makefile29
1 files changed, 29 insertions, 0 deletions
diff --git a/graphics/picpuz/Makefile b/graphics/picpuz/Makefile
new file mode 100644
index 000000000000..735606880079
--- /dev/null
+++ b/graphics/picpuz/Makefile
@@ -0,0 +1,29 @@
+# New ports collection makefile for: graphics/picpuz
+# Date created: 04 Jan 2010
+# Whom: Stas Timokhin <devel@stasyan.com>
+#
+# $FreeBSD$
+#
+
+PORTNAME= picpuz
+PORTVERSION= 2.1.1
+CATEGORIES= graphics games
+MASTER_SITES= http://kornelix.squarespace.com/storage/downloads/
+
+MAINTAINER= devel@stasyan.com
+COMMENT= Jigsaw puzzle program
+
+USE_GMAKE= yes
+USE_GNOME= gtk20 pkgconfig
+
+ALL_TARGET= #
+#RUN_DEPENDS+= xdg-desktop-menu:${PORTSDIR}/devel/xdg-utils
+LIB_DEPENDS+= execinfo.1:${PORTSDIR}/devel/libexecinfo
+DESKTOP_ENTRIES="Picpuz" \
+ "Jigsaw Puzzle" \
+ "picpuz.png" \
+ "picpuz" \
+ "Application;Game;" \
+ true
+
+.include <bsd.port.mk>