aboutsummaryrefslogtreecommitdiff
path: root/graphics/pngcrush/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/pngcrush/Makefile')
-rw-r--r--graphics/pngcrush/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/pngcrush/Makefile b/graphics/pngcrush/Makefile
index 59a65ec9748a..8be51d460efe 100644
--- a/graphics/pngcrush/Makefile
+++ b/graphics/pngcrush/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= pngcrush
-PORTVERSION= 1.7.71
+PORTVERSION= 1.7.72
CATEGORIES= graphics
MASTER_SITES= SF/pmt/${PORTNAME}/${PORTVERSION}/ \
SF/pmt/${PORTNAME}/old-versions/1.7/${PORTVERSION}/
@@ -13,7 +13,7 @@ COMMENT= Optimizer for PNG files
LIB_DEPENDS= libpng15.so:${PORTSDIR}/graphics/png
-USE_XZ= yes
+USES= tar:xz
CFLAGS+= -DPNGCRUSH_COUNT_COLORS -I${LOCALBASE}/include
LDFLAGS+= -L${LOCALBASE}/lib
MAKE_ARGS+= CC="${CC}" CFLAGS="${CFLAGS}" LD="${CC}" LDFLAGS="${LDFLAGS}"
@@ -21,6 +21,6 @@ MAKE_ARGS+= CC="${CC}" CFLAGS="${CFLAGS}" LD="${CC}" LDFLAGS="${LDFLAGS}"
PLIST_FILES= bin/pngcrush
do-install:
- ${INSTALL_PROGRAM} ${WRKSRC}/pngcrush ${STAGEDIR}${PREFIX}/bin/pngcrush
+ ${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin/pngcrush
.include <bsd.port.mk>