aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-PyOpenGL/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-PyOpenGL/Makefile')
-rw-r--r--graphics/py-PyOpenGL/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/py-PyOpenGL/Makefile b/graphics/py-PyOpenGL/Makefile
index e15a8e9307f8..66e96eba67f0 100644
--- a/graphics/py-PyOpenGL/Makefile
+++ b/graphics/py-PyOpenGL/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= python@FreeBSD.org
COMMENT= OpenGL (and related library) interface for Python
BUILD_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow@${FLAVOR}
+ ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow@${PY_FLAVOR}
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= TKINTER
@@ -24,8 +24,8 @@ USES= dos2unix python
USE_GL= glut
USE_PYTHON= distutils autoplist
-TKINTER_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter@${FLAVOR}
-TKINTER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter@${FLAVOR}
+TKINTER_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter@${PY_FLAVOR}
+TKINTER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter@${PY_FLAVOR}
post-patch:
@${FIND} ${WRKSRC} -name '*.[ch]' | ${XARGS} ${REINPLACE_CMD} -e \