aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-gd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-gd/Makefile')
-rw-r--r--graphics/py-gd/Makefile9
1 files changed, 4 insertions, 5 deletions
diff --git a/graphics/py-gd/Makefile b/graphics/py-gd/Makefile
index a4a98f16a35f..d0ebbbef65a1 100644
--- a/graphics/py-gd/Makefile
+++ b/graphics/py-gd/Makefile
@@ -5,8 +5,7 @@
# $FreeBSD$
PORTNAME= gd
-PORTVERSION= 0.40
-PORTREVISION= 1
+PORTVERSION= 0.42
CATEGORIES= graphics python
MASTER_SITES= http://newcenturycomputers.net/projects/download.cgi/
PKGNAMEPREFIX= ${PYTHON_PKGNAMEPREFIX}
@@ -23,7 +22,7 @@ USE_PYTHON= yes
USE_PYDISTUTILS= yes
USE_PYTHON_PREFIX= yes
PYSETUP= Setup.py
-EXAMPLE_DIR= ${PREFIX}/share/examples/py-gd
+EXAMPLESDIR= ${PREFIX}/share/examples/${PKGNAMEPREFIX}${PORTNAME}
post-patch:
${REINPLACE_CMD} -e 's,/usr/local,${LOCALBASE},g' \
@@ -33,8 +32,8 @@ post-patch:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${EXAMPLE_DIR}
- ${INSTALL_DATA} ${WRKSRC}/gddemo.py ${EXAMPLE_DIR}
+ ${MKDIR} ${EXAMPLESDIR}
+ ${INSTALL_DATA} ${WRKSRC}/gddemo.py ${EXAMPLESDIR}
.endif
.include <bsd.port.mk>