aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-gdal/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-gdal/Makefile')
-rw-r--r--graphics/py-gdal/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/py-gdal/Makefile b/graphics/py-gdal/Makefile
index c29fc67aba2f..25ddc4692846 100644
--- a/graphics/py-gdal/Makefile
+++ b/graphics/py-gdal/Makefile
@@ -15,7 +15,7 @@ COMMENT= Python binding for GDAL
LICENSE= MIT
LICENSE_FILE= ${WRKSRC}/../../LICENSE.TXT
-LIB_DEPENDS= libgdal.so:${PORTSDIR}/graphics/gdal
+LIB_DEPENDS= libgdal.so:graphics/gdal
OPTIONS_DEFINE= NUMPY
NUMPY_DESC= Enable array support via NumPy
@@ -27,8 +27,8 @@ WRKSRC_SUBDIR= swig/python
SHEBANG_FILES= scripts/*.py
-NUMPY_BUILD_DEPENDS= ${PKGNAMEPREFIX}numpy>=1.0.0:${PORTSDIR}/math/py-numpy
-NUMPY_RUN_DEPENDS= ${PKGNAMEPREFIX}numpy>=1.0.0:${PORTSDIR}/math/py-numpy
+NUMPY_BUILD_DEPENDS= ${PKGNAMEPREFIX}numpy>=1.0.0:math/py-numpy
+NUMPY_RUN_DEPENDS= ${PKGNAMEPREFIX}numpy>=1.0.0:math/py-numpy
NUMPY_USES= fortran
post-install: