aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-graphviz/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-graphviz/files/patch-setup.py')
-rw-r--r--graphics/py-graphviz/files/patch-setup.py24
1 files changed, 18 insertions, 6 deletions
diff --git a/graphics/py-graphviz/files/patch-setup.py b/graphics/py-graphviz/files/patch-setup.py
index 890264e4dd0a..925341251626 100644
--- a/graphics/py-graphviz/files/patch-setup.py
+++ b/graphics/py-graphviz/files/patch-setup.py
@@ -1,9 +1,21 @@
-
-$FreeBSD$
-
---- setup.py.orig
-+++ setup.py
-@@ -25,7 +25,7 @@
+--- setup.py.orig Sun Mar 12 23:09:05 2006
++++ setup.py Sun Sep 24 15:05:50 2006
+@@ -7,13 +7,7 @@
+ import os
+ import sys
+
+-# use setuptools if we got it, else distutils
+-try:
+-# import ez_setup
+-# ez_setup.use_setuptools()
+- from setuptools import setup, Extension
+-except:
+- from distutils.core import setup, Extension
++from distutils.core import setup, Extension
+
+ if sys.argv[-1] == 'setup.py':
+ print "To install, run 'python setup.py install'"
+@@ -25,7 +19,7 @@
# If setting the prefix failed you should attempt to set the prefix here:
# prefix="/usr" # unix, Linux