aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-imaging/files/patch-setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-imaging/files/patch-setup.py')
-rw-r--r--graphics/py-imaging/files/patch-setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/py-imaging/files/patch-setup.py b/graphics/py-imaging/files/patch-setup.py
index 154e5762ae04..6748982172b1 100644
--- a/graphics/py-imaging/files/patch-setup.py
+++ b/graphics/py-imaging/files/patch-setup.py
@@ -11,7 +11,7 @@
+ add_directory(include_dirs,
+ os.path.join(os.getenv("PREFIX"), "include"))
+ add_directory(include_dirs,
-+ os.path.join(os.getenv("X11BASE"), "include"))
++ os.path.join(os.getenv("LOCALBASE"), "include"))
#
# locate tkinter libraries