aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-opengl/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-opengl/Makefile')
-rw-r--r--graphics/py-opengl/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/py-opengl/Makefile b/graphics/py-opengl/Makefile
index 54c87f17f497..33eb4b3a2c83 100644
--- a/graphics/py-opengl/Makefile
+++ b/graphics/py-opengl/Makefile
@@ -13,7 +13,7 @@ MAINTAINER= python@FreeBSD.org
COMMENT= OpenGL (and related library) interface for Python
BUILD_DEPENDS= ${PYNUMPY} \
- ${PYTHON_PKGNAMEPREFIX}pillow>0:${PORTSDIR}/graphics/py-pillow
+ ${PYTHON_PKGNAMEPREFIX}pillow>0:graphics/py-pillow
RUN_DEPENDS:= ${BUILD_DEPENDS}
OPTIONS_DEFINE= TKINTER
@@ -24,8 +24,8 @@ USES= dos2unix python
USE_GL= glut
USE_PYTHON= distutils autoplist
-TKINTER_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:${PORTSDIR}/x11-toolkits/py-tkinter
-TKINTER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:${PORTSDIR}/x11-toolkits/py-tkinter
+TKINTER_BUILD_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter
+TKINTER_RUN_DEPENDS= ${PYTHON_PKGNAMEPREFIX}tkinter>0:x11-toolkits/py-tkinter
post-patch:
@${FIND} ${WRKSRC} -name '*.[ch]' | ${XARGS} ${REINPLACE_CMD} -e \