aboutsummaryrefslogtreecommitdiff
path: root/graphics/py-paint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/py-paint/Makefile')
-rw-r--r--graphics/py-paint/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/py-paint/Makefile b/graphics/py-paint/Makefile
index 9ef833cdbd7b..a4ac6f27fdaa 100644
--- a/graphics/py-paint/Makefile
+++ b/graphics/py-paint/Makefile
@@ -25,7 +25,7 @@ WRKSRC= ${WRKDIR}/${PORTNAME}
SHARE_SUBDIR= ${PKGNAMEPREFIX}${PORTNAME}
PYDIST_SETUP= cd ${WRKSRC} && ${PYTHON_CMD} setup.py
-INC_DIRS= ["${LOCALBASE}/include","${X11BASE}/include","${LOCALBASE}/include/freetype"]
+INC_DIRS= ["${LOCALBASE}/include/freetype1","${LOCALBASE}/include","${X11BASE}/include","${LOCALBASE}/include/freetype"]
LIB_DIRS= ["${LOCALBASE}/lib","${X11BASE}/lib"]
REPATCH= cd ${WRKSRC} && ${SED}
REPATCHSUBST= -e 's@^\(.*libraries.*\)$$@\1include_dirs=${INC_DIRS},library_dirs=${LIB_DIRS},@g'