aboutsummaryrefslogtreecommitdiff
path: root/graphics/qtawesome
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/qtawesome')
-rw-r--r--graphics/qtawesome/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/graphics/qtawesome/Makefile b/graphics/qtawesome/Makefile
index aeb2456cd01c..2b29a9fb363e 100644
--- a/graphics/qtawesome/Makefile
+++ b/graphics/qtawesome/Makefile
@@ -21,8 +21,10 @@ OPTIONS_SINGLE= GUI
OPTIONS_SINGLE_GUI= QT4 QT5
OPTIONS_DEFAULT= QT4
-QT4_USE= qt4=corelib,gui,qmake_build,moc_build
-QT5_USE= qt5=core,gui,qmake_build,buildtools_build
+QT4_USES= qt:4
+QT4_USE= qt=corelib,gui,qmake_build,moc_build
+QT5_USES= qt:5
+QT5_USE= qt=core,gui,qmake_build,buildtools_build
MAKE_ARGS+= ${PORT_OPTIONS:MQT*:S/QT/QT=/}
WRKSRC_SUBDIR= QtAwesome