aboutsummaryrefslogtreecommitdiff
path: root/graphics/qvplay/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/qvplay/Makefile')
-rw-r--r--graphics/qvplay/Makefile34
1 files changed, 34 insertions, 0 deletions
diff --git a/graphics/qvplay/Makefile b/graphics/qvplay/Makefile
new file mode 100644
index 000000000000..5080e449e575
--- /dev/null
+++ b/graphics/qvplay/Makefile
@@ -0,0 +1,34 @@
+# New ports collection makefile for: qvplay
+# Date created: 2 May 1997
+# Whom: Jun-ichiro itojun Itoh <itojun@itojun.org>
+#
+# $Id$
+#
+
+DISTNAME= qvplay-0.92
+PKGNAME= qvplay
+CATEGORIES= graphics
+MASTER_SITES= http://www.asahi-net.or.jp/~xg2k-hys/
+
+MAINTAINER= itojun@itojun.org
+
+RESTRICTED= "Redistribution prohibited since it is in beta test period"
+
+WRKSRC= ${WRKDIR}/QVplay092/obj/FreeBSD
+GNU_CONFIGURE= yes
+
+DOC= README README.eng README.FreeBSD FAQ.txt HISTORY PROTOCOL.txt \
+ PROTOCOL.eng
+
+pre-configure:
+ @( cd ${WRKDIR}/QVplay092; ./setup FreeBSD )
+
+post-install:
+ ${MKDIR} ${PREFIX}/share/doc/qvplay
+ for i in ${DOC}; do \
+ ${INSTALL_DATA} ${WRKSRC}/../../$$i \
+ ${PREFIX}/share/doc/qvplay; \
+ done
+ ${CAT} ${PKGDIR}/MESSAGE
+
+.include <bsd.port.mk>