aboutsummaryrefslogtreecommitdiff
path: root/graphics/radius-engine/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/radius-engine/Makefile')
-rw-r--r--graphics/radius-engine/Makefile6
1 files changed, 3 insertions, 3 deletions
diff --git a/graphics/radius-engine/Makefile b/graphics/radius-engine/Makefile
index 42d220b687df..518a94b3953b 100644
--- a/graphics/radius-engine/Makefile
+++ b/graphics/radius-engine/Makefile
@@ -12,9 +12,9 @@ COMMENT= Lua script-based 2D engine built on top of OpenGL and SDL
LICENSE= MIT
-LIB_DEPENDS= liblua-5.1.so:${PORTSDIR}/lang/lua51 \
- libpng.so:${PORTSDIR}/graphics/png \
- libphysfs.so.1:${PORTSDIR}/devel/physfs
+LIB_DEPENDS= liblua-5.1.so:lang/lua51 \
+ libpng.so:graphics/png \
+ libphysfs.so.1:devel/physfs
USES= pathfix pkgconfig
USE_SDL= sdl sound