aboutsummaryrefslogtreecommitdiff
path: root/graphics/rawtherapee
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/rawtherapee')
-rw-r--r--graphics/rawtherapee/Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/graphics/rawtherapee/Makefile b/graphics/rawtherapee/Makefile
index 8c3eb07c714b..16fff71e05c3 100644
--- a/graphics/rawtherapee/Makefile
+++ b/graphics/rawtherapee/Makefile
@@ -60,6 +60,10 @@ CXXFLAGS+= -O3 -ffast-math -fexpensive-optimizations \
.endif
.endif
+.if ${ARCH} == "ia64" || ${ARCH} == "powerpc" || ${ARCH} == "sparc64"
+BROKEN= Does not compile on ia64, powerpc, or sparc64
+.endif
+
.if !defined(WITHOUT_OPENMP)
CMAKE_ARGS+= -DOPTION_OMP:BOOL=ON
.else