aboutsummaryrefslogtreecommitdiff
path: root/graphics/ray++/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ray++/Makefile')
-rw-r--r--graphics/ray++/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/ray++/Makefile b/graphics/ray++/Makefile
index 6177cfa008c8..9d490569ec87 100644
--- a/graphics/ray++/Makefile
+++ b/graphics/ray++/Makefile
@@ -28,7 +28,7 @@ post-patch:
do-install:
@(cd ${WRKSRC} ; \
${INSTALL_DATA} ray++.so ${PREFIX}/lib ; \
- ${FIND} * -name "*.h" | cpio -pdum ${PREFIX}/include/${PORTNAME} ; \
+ ${FIND} * -name "*.h" | ${CPIO} -pdum ${PREFIX}/include/${PORTNAME}; \
${CHMOD} -R 755 ${PREFIX}/include/${PORTNAME} )
.include <bsd.port.post.mk>