aboutsummaryrefslogtreecommitdiff
path: root/graphics/robot/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/robot/Makefile')
-rw-r--r--graphics/robot/Makefile7
1 files changed, 2 insertions, 5 deletions
diff --git a/graphics/robot/Makefile b/graphics/robot/Makefile
index c5d95dfe28c6..23f67ffb838a 100644
--- a/graphics/robot/Makefile
+++ b/graphics/robot/Makefile
@@ -23,12 +23,9 @@ USE_X_PREFIX= yes
USE_GMAKE= yes
MAKE_ENV+= OPENWINHOME=${X11BASE}
WEB_BROWSER?= firefox
-WANT_FORTRAN= yes #dummy but future use
-BUILD_DEPENDS+= gfortran42:${PORTSDIR}/lang/gcc42
-FC= gfortran42
-F77= gfortran42
+USE_FORTRAN= yes
FFLAGS+= -ffixed-line-length-80
-MAKE_ENV+= FC="${FC}" F77="${F77}" FFLAGS="${FFLAGS}"
+MAKE_ENV+= FFLAGS="${FFLAGS}"
MANL= robot.l