aboutsummaryrefslogtreecommitdiff
path: root/graphics/ruby-graph/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/ruby-graph/Makefile')
-rw-r--r--graphics/ruby-graph/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/graphics/ruby-graph/Makefile b/graphics/ruby-graph/Makefile
index 229ef1a7680a..93551f05bd82 100644
--- a/graphics/ruby-graph/Makefile
+++ b/graphics/ruby-graph/Makefile
@@ -29,9 +29,9 @@ do-install:
post-install:
.if !defined(NOPORTDOCS)
- ${MKDIR} ${RUBY_DOCDIR}/${PORTNAME}
+ ${MKDIR} ${RUBY_MODDOCDIR}
.for f in ${DOCS}
- ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_DOCDIR}/${PORTNAME}/
+ ${INSTALL_DATA} ${WRKSRC}/${f} ${RUBY_MODDOCDIR}/
.endfor
.endif