aboutsummaryrefslogtreecommitdiff
path: root/graphics/rubygem-clutter-gtk/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/rubygem-clutter-gtk/Makefile')
-rw-r--r--graphics/rubygem-clutter-gtk/Makefile18
1 files changed, 18 insertions, 0 deletions
diff --git a/graphics/rubygem-clutter-gtk/Makefile b/graphics/rubygem-clutter-gtk/Makefile
new file mode 100644
index 000000000000..9446efa84fe3
--- /dev/null
+++ b/graphics/rubygem-clutter-gtk/Makefile
@@ -0,0 +1,18 @@
+# $FreeBSD$
+
+PORTNAME= clutter-gtk
+PORTVERSION= 2.0.2
+CATEGORIES= graphics rubygems
+MASTER_SITES= RG
+
+MAINTAINER= ruby@FreeBSD.org
+COMMENT= Ruby/ClutterGTK is a Ruby binding of Clutter-GTK
+
+RUN_DEPENDS= rubygem-clutter>=${PORTVERSION}:${PORTSDIR}/graphics/rubygem-clutter \
+ rubygem-gtk3>=${PORTVERSION}:${PORTSDIR}/x11-toolkits/rubygem-gtk3
+
+USE_RUBY= yes
+USE_RUBYGEMS= yes
+RUBYGEM_AUTOPLIST= yes
+
+.include <bsd.port.mk>