aboutsummaryrefslogtreecommitdiff
path: root/graphics/sane-frontends/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sane-frontends/Makefile')
-rw-r--r--graphics/sane-frontends/Makefile18
1 files changed, 11 insertions, 7 deletions
diff --git a/graphics/sane-frontends/Makefile b/graphics/sane-frontends/Makefile
index cb087faea72c..0be0865f8056 100644
--- a/graphics/sane-frontends/Makefile
+++ b/graphics/sane-frontends/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= sane
-PORTVERSION= 1.0.2
+PORTVERSION= 1.0.3
CATEGORIES= graphics
MASTER_SITES= ${MASTER_SITE_SUNSITE} \
ftp://ftp.mostang.com/pub/sane/
@@ -21,17 +21,21 @@ GTK_CONFIG?= ${X11BASE}/bin/gtk12-config
USE_GMAKE= yes
USE_LIBTOOL= yes
-INSTALLS_SHLIB= yes
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include" \
GTK_CONFIG="${GTK_CONFIG}" \
LIBS="-L${LOCALBASE}/lib"
CONFIGURE_ARGS= --disable-gtktest
+INSTALLS_SHLIB= yes
-MAN1= saned.1 scanimage.1 xscanimage.1
-MAN5= sane-abaton.5 sane-agfafocus.5 sane-apple.5 sane-dll.5 sane-dc25.5 \
- sane-dmc.5 sane-epson.5 sane-hp.5 sane-microtek.5 sane-microtek2.5 \
- sane-mustek.5 sane-net.5 sane-pint.5 sane-pnm.5 sane-umax.5 \
- sane-qcam.5 sane-scsi.5 sane-artec.5 sane-fujitsu.5 sane-sharp.5
+MAN1= saned.1 scanimage.1 xcam.1 xscanimage.1
+MAN5= sane-abaton.5 sane-agfafocus.5 sane-apple.5 sane-artec.5 \
+ sane-avision.5 sane-canon.5 sane-coolscan.5 sane-dc210.5 \
+ sane-dc25.5 sane-dll.5 sane-dmc.5 sane-epson.5 \
+ sane-fujitsu.5 sane-hp.5 sane-microtek.5 sane-microtek2.5 \
+ sane-mustek.5 sane-mustek_pp.5 sane-net.5 sane-pint.5 \
+ sane-plustek.5 sane-pnm.5 sane-qcam.5 sane-ricoh.5 \
+ sane-s9036.5 sane-scsi.5 sane-sharp.5 sane-snapscan.5 \
+ sane-st400.5 sane-tamarack.5 sane-umax.5 sane-v4l.5
pre-configure:
@${ECHO} "*** Note: SANE can be built with an X scanner interface"