aboutsummaryrefslogtreecommitdiff
path: root/graphics/sdl_image/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sdl_image/Makefile')
-rw-r--r--graphics/sdl_image/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/sdl_image/Makefile b/graphics/sdl_image/Makefile
index 490813ee4fa3..9af5766024f9 100644
--- a/graphics/sdl_image/Makefile
+++ b/graphics/sdl_image/Makefile
@@ -22,7 +22,7 @@ USE_SDL= sdl
USE_GMAKE= yes
USE_LIBTOOL_VER=15
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
-CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
+CONFIGURE_TARGET= --build=${ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="-I${LOCALBASE}/include -I${X11BASE}/include" \
LDFLAGS="-L${LOCALBASE}/lib -L${X11BASE}/lib -lm"
CONFIGURE_ARGS= --enable-tif --enable-xcf