aboutsummaryrefslogtreecommitdiff
path: root/graphics/skencil/files/patch-aa
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/skencil/files/patch-aa')
-rw-r--r--graphics/skencil/files/patch-aa36
1 files changed, 11 insertions, 25 deletions
diff --git a/graphics/skencil/files/patch-aa b/graphics/skencil/files/patch-aa
index 3d49ae62f123..5d61c21a882d 100644
--- a/graphics/skencil/files/patch-aa
+++ b/graphics/skencil/files/patch-aa
@@ -1,25 +1,11 @@
---- setup.py.orig Tue Jun 27 01:06:41 2000
-+++ setup.py Thu Aug 17 19:16:43 2000
-@@ -238,8 +238,10 @@
- 'python' + sys.version[:3], 'config')
- setup = os.path.join(configdir, 'Setup')
- setup_local = os.path.join(configdir, 'Setup.local')
-+ setup_tkinter = '%%PORTSDIR%%/x11-toolkits/py-tkinter/files/Setup'
- else:
- setup_local = ''
-+ setup_tkinter = ''
- print 'reading configuration from', setup, '...',
- configs = extract_config(setup)
- print 'done'
-@@ -247,6 +249,11 @@
- if setup_local:
- print 'reading additional configuration from', setup_local, '...',
- configs = extract_config(setup_local, configs)
-+ print 'done'
-+
-+ if setup_tkinter:
-+ print 'reading additional configuration from', setup_tkinter, '...',
-+ configs = extract_config(setup_tkinter, configs)
- print 'done'
-
- if not configs.has_key('_tkinter'):
+--- setup.py.orig Sat May 12 21:20:07 2001
++++ setup.py Tue May 15 15:21:20 2001
+@@ -224,7 +224,7 @@
+ def configure_tkinter(configs, flags):
+ # If --tk-flags was given on the command line, use those.
+ if flags['tk']['flags']:
+- configs['_tkinter'] = read_target(flags['tk']['flags'])
++ configs['_tkinter'] = read_target(flags['tk']['flags'], '')
+ return
+ # For python < 2.1 just use the tkconfig from python's Setup, unless
+ # the user explicitly requests auto-configure