aboutsummaryrefslogtreecommitdiff
path: root/graphics/sswf/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/sswf/Makefile')
-rw-r--r--graphics/sswf/Makefile5
1 files changed, 2 insertions, 3 deletions
diff --git a/graphics/sswf/Makefile b/graphics/sswf/Makefile
index 0b57a779980e..ff4d8e04d7db 100644
--- a/graphics/sswf/Makefile
+++ b/graphics/sswf/Makefile
@@ -24,14 +24,13 @@ USE_GNOME= pkgconfig
USE_BISON= build
USE_ICONV= yes
USE_AUTOTOOLS= libtool
-CONFIGURE_ENV= LDFLAGS="${LDFLAGS}"
CONFIGURE_ARGS= --with-pkgconfigdir=${PREFIX}/libdata/pkgconfig
USE_LDCONFIG= yes
PLIST_SUB= VERSION="${PORTVERSION}"
-CPPFLAGS= -I${LOCALBASE}/include
-LDFLAGS= -L${LOCALBASE}/lib
+CPPFLAGS+= -I${LOCALBASE}/include
+LDFLAGS+= -L${LOCALBASE}/lib
.if !defined(WITH_DEBUG)
CONFIGURE_ARGS+= --disable-debug --disable-yydebug