aboutsummaryrefslogtreecommitdiff
path: root/graphics/vertex/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/vertex/Makefile')
-rw-r--r--graphics/vertex/Makefile27
1 files changed, 27 insertions, 0 deletions
diff --git a/graphics/vertex/Makefile b/graphics/vertex/Makefile
new file mode 100644
index 000000000000..74be0e7d572c
--- /dev/null
+++ b/graphics/vertex/Makefile
@@ -0,0 +1,27 @@
+# New ports collection makefile for: vertex
+# Date created: 1 June 2001
+# Whom: Maxim Sobolev <sobomax@FreeBSD.org>
+#
+# $FreeBSD$
+#
+
+PORTNAME= vertex
+PORTVERSION= 0.0.1d
+CATEGORIES= graphics
+MASTER_SITES= ftp://wolfpack.twu.net/users/wolfpack/
+DISTNAME= ${PORTNAME}${PORTVERSION}
+
+MAINTAINER= sobomax@FreeBSD.org
+
+LIB_DEPENDS= gtkgl.5:${PORTSDIR}/x11-toolkits/gtkglarea \
+ tiff.4:${PORTSDIR}/graphics/tiff
+
+WRKSRC= ${WRKDIR}/${DISTNAME}/vertex
+
+USE_BZIP2= yes
+USE_X_PREFIX= yes
+USE_MESA= yes
+USE_GTK= yes
+MAKEFILE= Makefile.Linux
+
+.include <bsd.port.mk>