aboutsummaryrefslogtreecommitdiff
path: root/graphics/wxsvg/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/wxsvg/Makefile')
-rw-r--r--graphics/wxsvg/Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/graphics/wxsvg/Makefile b/graphics/wxsvg/Makefile
index b978bc6831f5..871eaa4174b1 100644
--- a/graphics/wxsvg/Makefile
+++ b/graphics/wxsvg/Makefile
@@ -2,7 +2,7 @@
# $FreeBSD$
PORTNAME= wxsvg
-PORTVERSION= 1.1.13
+PORTVERSION= 1.1.15
CATEGORIES= graphics
MASTER_SITES= SF
@@ -33,4 +33,9 @@ LIBAV_PC= libavcodec1 libavformat1 libavutil1 libswscale1
LIBAV_CFLAGS= $$(pkg-config --cflags ${LIBAV_PC})
LIBAV_LIBS= $$(pkg-config --libs ${LIBAV_PC})
+post-extract:
+.for i in configure install-sh
+ @${CHMOD} ${BINMODE} ${WRKSRC}/${i}
+.endfor
+
.include <bsd.port.mk>