aboutsummaryrefslogtreecommitdiff
path: root/graphics/xfig/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/xfig/Makefile')
-rw-r--r--graphics/xfig/Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/graphics/xfig/Makefile b/graphics/xfig/Makefile
index 25fd0f069d75..7c85e43b8a50 100644
--- a/graphics/xfig/Makefile
+++ b/graphics/xfig/Makefile
@@ -24,6 +24,7 @@ USES= imake
USE_XORG= ice sm x11 xaw xext xi xmu xpm xt
USE_CSTD= gnu89
CFLAGS+= -Wno-return-type
+INSTALL_TARGET= install install.libs
MAKE_ENV+= DOCSDIR=${DOCSDIR} CHMOD=${CHMOD} TAR=${TAR}
MAKE_ARGS+= INSTALLFLAGS="${COPY}" \
@@ -38,7 +39,7 @@ I18N_DESC= I18N support and Japanese docs
.include <bsd.port.options.mk>
.if ${PORT_OPTIONS:MDOCS}
-INSTALL_TARGET= install install.libs install.html
+INSTALL_TARGET+= install.html
.endif
.if ! ${PORT_OPTIONS:MI18N} || ! ${PORT_OPTIONS:MDOCS}