aboutsummaryrefslogtreecommitdiff
path: root/graphics/xmountains/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/xmountains/Makefile')
-rw-r--r--graphics/xmountains/Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/graphics/xmountains/Makefile b/graphics/xmountains/Makefile
index 423efa81d8d5..97c59515f99f 100644
--- a/graphics/xmountains/Makefile
+++ b/graphics/xmountains/Makefile
@@ -27,7 +27,7 @@ post-extract:
@${LN} -sf ${PORTNAME}.man ${WRKSRC}/${PORTNAME}.6
do-build:
- cd ${BUILD_WRKSRC} && ${CC} ${CFLAGS} *.c -lX11 -lm -o ${PORTNAME}
+ (cd ${BUILD_WRKSRC} && ${CC} ${CFLAGS} *.c -lX11 -lm -o ${PORTNAME})
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/${PORTNAME} ${STAGEDIR}${PREFIX}/bin