aboutsummaryrefslogtreecommitdiff
path: root/graphics/xpaint/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/xpaint/Makefile')
-rw-r--r--graphics/xpaint/Makefile16
1 files changed, 8 insertions, 8 deletions
diff --git a/graphics/xpaint/Makefile b/graphics/xpaint/Makefile
index 0c807ce72a39..7f0e186c0953 100644
--- a/graphics/xpaint/Makefile
+++ b/graphics/xpaint/Makefile
@@ -12,14 +12,14 @@ COMMENT= Simple paint program
LICENSE= GPLv3
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libopenjpeg.so:${PORTSDIR}/graphics/openjpeg15 \
- libtiff.so:${PORTSDIR}/graphics/tiff \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- libjbig.so:${PORTSDIR}/graphics/jbigkit \
- libXaw3dxft.so:${PORTSDIR}/x11-toolkits/libxaw3dxft
-RUN_DEPENDS= psselect:${PORTSDIR}/print/psutils \
- bash:${PORTSDIR}/shells/bash
+LIB_DEPENDS= libpng.so:graphics/png \
+ libopenjpeg.so:graphics/openjpeg15 \
+ libtiff.so:graphics/tiff \
+ libfreetype.so:print/freetype2 \
+ libjbig.so:graphics/jbigkit \
+ libXaw3dxft.so:x11-toolkits/libxaw3dxft
+RUN_DEPENDS= psselect:print/psutils \
+ bash:shells/bash
USE_XORG= xft xmu xpm
GNU_CONFIGURE= yes