aboutsummaryrefslogtreecommitdiff
path: root/graphics/xsane/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'graphics/xsane/Makefile')
-rw-r--r--graphics/xsane/Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/graphics/xsane/Makefile b/graphics/xsane/Makefile
index 746d9fe02623..cb615bed1f5a 100644
--- a/graphics/xsane/Makefile
+++ b/graphics/xsane/Makefile
@@ -12,11 +12,11 @@ COMMENT= Gtk-based X11 frontend for SANE (Scanner Access Now Easy)
LICENSE= GPLv2
-LIB_DEPENDS= libpng.so:${PORTSDIR}/graphics/png \
- libtiff.so:${PORTSDIR}/graphics/tiff \
- libfreetype.so:${PORTSDIR}/print/freetype2 \
- liblcms.so:${PORTSDIR}/graphics/lcms
-BUILD_DEPENDS= scanimage:${PORTSDIR}/graphics/sane-backends
+LIB_DEPENDS= libpng.so:graphics/png \
+ libtiff.so:graphics/tiff \
+ libfreetype.so:print/freetype2 \
+ liblcms.so:graphics/lcms
+BUILD_DEPENDS= scanimage:graphics/sane-backends
RUN_DEPENDS:= ${BUILD_DEPENDS}
USES= gmake jpeg pkgconfig
@@ -34,7 +34,7 @@ OPTIONS_DEFAULT= GIMP
OPTIONS_SUB= yes
-GIMP_LIB_DEPENDS= libgimp-2.0.so:${PORTSDIR}/graphics/gimp-app
+GIMP_LIB_DEPENDS= libgimp-2.0.so:graphics/gimp-app
GIMP_CONFIGURE_ENABLE= gimp2 gimp
NLS_CONFIGURE_ENABLE= nls
NLS_USES= gettext