aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/blender-devel/Makefile2
-rw-r--r--graphics/guilib/Makefile2
-rw-r--r--graphics/sdl_gfx/Makefile2
-rw-r--r--graphics/sdl_image/Makefile2
-rw-r--r--graphics/sdl_ttf/Makefile2
-rw-r--r--graphics/swfdec/Makefile2
-rw-r--r--graphics/white_dune/Makefile2
7 files changed, 7 insertions, 7 deletions
diff --git a/graphics/blender-devel/Makefile b/graphics/blender-devel/Makefile
index d7b575838962..f5b393e6064e 100644
--- a/graphics/blender-devel/Makefile
+++ b/graphics/blender-devel/Makefile
@@ -23,7 +23,7 @@ USE_REINPLACE= yes
USE_LIBTOOL= yes
USE_GMAKE= yes
USE_PYTHON= yes
-USE_SDL= yes
+USE_SDL= sdl
USE_GL= yes
CONFIGURE_ARGS= --with-sdl=${LOCALBASE} --disable-oggtest --disable-vorbistest --disable-sdltest
diff --git a/graphics/guilib/Makefile b/graphics/guilib/Makefile
index 3e1cb7449fe5..26b5082703f7 100644
--- a/graphics/guilib/Makefile
+++ b/graphics/guilib/Makefile
@@ -15,7 +15,7 @@ DISTNAME= GUIlib-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= A very simple GUI framework for use with SDL
-USE_SDL= yes
+USE_SDL= sdl
USE_GMAKE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
diff --git a/graphics/sdl_gfx/Makefile b/graphics/sdl_gfx/Makefile
index 8acb25de89de..3367f29e18dd 100644
--- a/graphics/sdl_gfx/Makefile
+++ b/graphics/sdl_gfx/Makefile
@@ -17,7 +17,7 @@ DISTNAME= SDL_gfx-${PORTVERSION}
MAINTAINER= ports@FreeBSD.org
COMMENT= SDL graphics drawing primitives and other support functions
-USE_SDL= yes
+USE_SDL= sdl
USE_REINPLACE= yes
USE_GMAKE= yes
USE_LIBTOOL= yes
diff --git a/graphics/sdl_image/Makefile b/graphics/sdl_image/Makefile
index 032da3e79610..fe477c4349fe 100644
--- a/graphics/sdl_image/Makefile
+++ b/graphics/sdl_image/Makefile
@@ -19,7 +19,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
png.5:${PORTSDIR}/graphics/png \
tiff.4:${PORTSDIR}/graphics/tiff
-USE_SDL= yes
+USE_SDL= sdl
USE_GMAKE= yes
USE_LIBTOOL= yes
LIBTOOLFLAGS= --disable-ltlibs --release-ignore
diff --git a/graphics/sdl_ttf/Makefile b/graphics/sdl_ttf/Makefile
index 8cc13958b450..16ab7d6f3ead 100644
--- a/graphics/sdl_ttf/Makefile
+++ b/graphics/sdl_ttf/Makefile
@@ -17,7 +17,7 @@ COMMENT= A library to use TrueType fonts to render text in SDL applications
LIB_DEPENDS= freetype.9:${PORTSDIR}/print/freetype2
-USE_SDL= yes
+USE_SDL= sdl
USE_GL= yes
USE_REINPLACE= yes
USE_GMAKE= yes
diff --git a/graphics/swfdec/Makefile b/graphics/swfdec/Makefile
index 0f9690f13876..e0c412307d00 100644
--- a/graphics/swfdec/Makefile
+++ b/graphics/swfdec/Makefile
@@ -19,7 +19,7 @@ COMMENT= Flash Rendering Library
LIB_DEPENDS= mad.2:${PORTSDIR}/audio/libmad
USE_X_PREFIX= yes
-USE_SDL= yes
+USE_SDL= sdl
USE_GNOME= gnomehack gtk20 libartlgpl2
USE_GETOPT_LONG= yes
USE_REINPLACE= yes
diff --git a/graphics/white_dune/Makefile b/graphics/white_dune/Makefile
index 5b52df177947..f1c0903ec779 100644
--- a/graphics/white_dune/Makefile
+++ b/graphics/white_dune/Makefile
@@ -22,7 +22,7 @@ LIB_DEPENDS= jpeg.9:${PORTSDIR}/graphics/jpeg \
USE_MOTIF= yes
USE_GL= yes
-USE_SDL= yes
+USE_SDL= sdl
GNU_CONFIGURE= yes
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" LDFLAGS="${LDFLAGS}" \