aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/diffpdf/Makefile2
-rw-r--r--graphics/fractgen/files/patch-src_colorschemeinterface.cc19
-rw-r--r--graphics/fractgen/files/patch-src_fractalalgorithminterface.cc19
-rw-r--r--graphics/gpxsee/Makefile2
-rw-r--r--graphics/qt5-3d/pkg-plist11
-rw-r--r--graphics/qt5-pixeltool/files/patch-src__src.pro2
-rw-r--r--graphics/qt5-wayland/pkg-plist17
7 files changed, 69 insertions, 3 deletions
diff --git a/graphics/diffpdf/Makefile b/graphics/diffpdf/Makefile
index a5648464de46..aa0103541700 100644
--- a/graphics/diffpdf/Makefile
+++ b/graphics/diffpdf/Makefile
@@ -20,7 +20,7 @@ USE_QT= buildtools linguist_build core gui printsupport widgets
PLIST_FILES= bin/diffpdf
pre-configure:
- ${LRELEASE} ${BUILD_WRKSRC}/${PORTNAME}.pro
+ ( cd ${BUILD_WRKSRC} && ${LRELEASE} ${BUILD_WRKSRC}/${PORTNAME}.pro )
do-install:
${INSTALL_PROGRAM} ${WRKSRC}/diffpdf ${STAGEDIR}${PREFIX}/bin/
diff --git a/graphics/fractgen/files/patch-src_colorschemeinterface.cc b/graphics/fractgen/files/patch-src_colorschemeinterface.cc
new file mode 100644
index 000000000000..b34835d7b3ce
--- /dev/null
+++ b/graphics/fractgen/files/patch-src_colorschemeinterface.cc
@@ -0,0 +1,19 @@
+--- src/colorschemeinterface.cc.orig 2019-09-01 12:18:45 UTC
++++ src/colorschemeinterface.cc
+@@ -24,6 +24,7 @@
+
+ #include <string.h>
+
++#include <algorithm>
+
+ QList<ColorSchemeInterface*>* ColorSchemeInterface::ColorSchemeList = nullptr;
+ bool ColorSchemeInterface::Updated = false;
+@@ -69,7 +70,7 @@ static bool lessThan(const ColorSchemeInterface* c1,
+ ColorSchemeInterface* ColorSchemeInterface::getColorScheme(const unsigned int index)
+ {
+ if(Updated) {
+- qSort(ColorSchemeList->begin(), ColorSchemeList->end(), lessThan);
++ std::sort(ColorSchemeList->begin(), ColorSchemeList->end(), lessThan);
+ Updated = false;
+ }
+ return(ColorSchemeList->value(index, nullptr));
diff --git a/graphics/fractgen/files/patch-src_fractalalgorithminterface.cc b/graphics/fractgen/files/patch-src_fractalalgorithminterface.cc
new file mode 100644
index 000000000000..83ab812ef80a
--- /dev/null
+++ b/graphics/fractgen/files/patch-src_fractalalgorithminterface.cc
@@ -0,0 +1,19 @@
+--- src/fractalalgorithminterface.cc.orig 2019-09-01 12:19:42 UTC
++++ src/fractalalgorithminterface.cc
+@@ -23,6 +23,7 @@
+ #include "fractalalgorithminterface.h"
+ #include "uintconfigentry.h"
+
++#include <algorithm>
+
+ QList<FractalAlgorithmInterface*>* FractalAlgorithmInterface::AlgorithmList = nullptr;
+ bool FractalAlgorithmInterface::Updated = false;
+@@ -100,7 +101,7 @@ static bool lessThan(const FractalAlgorithmInterface*
+ FractalAlgorithmInterface* FractalAlgorithmInterface::getAlgorithm(const unsigned int index)
+ {
+ if(Updated) {
+- qSort(AlgorithmList->begin(), AlgorithmList->end(), lessThan);
++ std::sort(AlgorithmList->begin(), AlgorithmList->end(), lessThan);
+ Updated = false;
+ }
+ return(AlgorithmList->value(index, nullptr));
diff --git a/graphics/gpxsee/Makefile b/graphics/gpxsee/Makefile
index 3de74246a54b..54bd89ae9502 100644
--- a/graphics/gpxsee/Makefile
+++ b/graphics/gpxsee/Makefile
@@ -33,7 +33,7 @@ TIFF_DESC= Support for GeoTIFF images
TIFF_USE= QT=imageformats_run
pre-build-NLS-on:
- ${LRELEASE} ${WRKSRC}/${PORTNAME}.pro
+ ( cd ${BUILD_WRKSRC} && ${LRELEASE} ${WRKSRC}/${PORTNAME}.pro )
do-install:
${INSTALL_PROGRAM} ${BUILD_WRKSRC}/gpxsee ${STAGEDIR}${PREFIX}/bin/${PORTNAME}
diff --git a/graphics/qt5-3d/pkg-plist b/graphics/qt5-3d/pkg-plist
index 533cc6ea0334..380e762fdb0b 100644
--- a/graphics/qt5-3d/pkg-plist
+++ b/graphics/qt5-3d/pkg-plist
@@ -725,6 +725,7 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/geometryrenderermanager_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/glbuffer_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/glcommands_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/glfence_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/gltexture_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/gltexturemanager_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/gltfskeletonloader_p.h
@@ -850,6 +851,7 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qsceneimportplugin_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qsceneloader_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qscissortest_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qsetfence_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qshaderdata_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qshaderprogram_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qshaderprogrambuilder_p.h
@@ -869,6 +871,7 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qtextureimagedata_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qurlhelper_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qviewport_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/qwaitfence_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/raycaster_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/raycastingjob_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/renderbuffer_p.h
@@ -900,6 +903,7 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/segmentsvisitor_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/sendbuffercapturejob_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/sendrendercapturejob_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/setfence_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/shader_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/shaderbuilder_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/shadercache_p.h
@@ -921,11 +925,13 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/texture_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/texturedatamanager_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/textureimage_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/texturesubmissioncontext_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/transform_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/triangleboundingvolume_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/trianglesextractor_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/trianglesvisitor_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/uniform_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/updateentityhierarchyjob_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/updateentitylayersjob_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/updatelevelofdetailjob_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/updatemeshtrianglelistjob_p.h
@@ -937,6 +943,7 @@
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/viewportnode_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/visitorutils_p.h
%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/vsyncframeadvanceservice_p.h
+%%QT_INCDIR%%/Qt3DRender/%%FULLVER%%/Qt3DRender/private/waitfence_p.h
%%QT_INCDIR%%/Qt3DRender/FunctorType
%%QT_INCDIR%%/Qt3DRender/ParameterList
%%QT_INCDIR%%/Qt3DRender/PropertyReaderInterface
@@ -1029,6 +1036,7 @@
%%QT_INCDIR%%/Qt3DRender/QScissorTest
%%QT_INCDIR%%/Qt3DRender/QScreenRayCaster
%%QT_INCDIR%%/Qt3DRender/QSeamlessCubemap
+%%QT_INCDIR%%/Qt3DRender/QSetFence
%%QT_INCDIR%%/Qt3DRender/QShaderData
%%QT_INCDIR%%/Qt3DRender/QShaderProgram
%%QT_INCDIR%%/Qt3DRender/QShaderProgramBuilder
@@ -1053,6 +1061,7 @@
%%QT_INCDIR%%/Qt3DRender/QTextureImageDataPtr
%%QT_INCDIR%%/Qt3DRender/QTextureWrapMode
%%QT_INCDIR%%/Qt3DRender/QViewport
+%%QT_INCDIR%%/Qt3DRender/QWaitFence
%%QT_INCDIR%%/Qt3DRender/Qt3DRender
%%QT_INCDIR%%/Qt3DRender/Qt3DRenderDepends
%%QT_INCDIR%%/Qt3DRender/Qt3DRenderVersion
@@ -1134,6 +1143,7 @@
%%QT_INCDIR%%/Qt3DRender/qscissortest.h
%%QT_INCDIR%%/Qt3DRender/qscreenraycaster.h
%%QT_INCDIR%%/Qt3DRender/qseamlesscubemap.h
+%%QT_INCDIR%%/Qt3DRender/qsetfence.h
%%QT_INCDIR%%/Qt3DRender/qshaderdata.h
%%QT_INCDIR%%/Qt3DRender/qshaderprogram.h
%%QT_INCDIR%%/Qt3DRender/qshaderprogrambuilder.h
@@ -1157,6 +1167,7 @@
%%QT_INCDIR%%/Qt3DRender/qtextureimagedatagenerator.h
%%QT_INCDIR%%/Qt3DRender/qtexturewrapmode.h
%%QT_INCDIR%%/Qt3DRender/qviewport.h
+%%QT_INCDIR%%/Qt3DRender/qwaitfence.h
%%QT_CMAKEDIR%%/Qt53DAnimation/Qt53DAnimationConfig.cmake
%%QT_CMAKEDIR%%/Qt53DAnimation/Qt53DAnimationConfigVersion.cmake
%%QT_CMAKEDIR%%/Qt53DCore/Qt53DCoreConfig.cmake
diff --git a/graphics/qt5-pixeltool/files/patch-src__src.pro b/graphics/qt5-pixeltool/files/patch-src__src.pro
index 2ee8fb700850..52bbe73d50c7 100644
--- a/graphics/qt5-pixeltool/files/patch-src__src.pro
+++ b/graphics/qt5-pixeltool/files/patch-src__src.pro
@@ -1,7 +1,7 @@
Only enter the directories we want to build, otherwise we might fail due to
missing dependencies.
---- src/src.pro.orig 2019-03-18 18:28:15 UTC
+--- src/src.pro.orig 2019-02-14 20:02:42 UTC
+++ src/src.pro
@@ -1,54 +1,3 @@
TEMPLATE = subdirs
diff --git a/graphics/qt5-wayland/pkg-plist b/graphics/qt5-wayland/pkg-plist
index 6b0eed596e26..3d60e51ea2e8 100644
--- a/graphics/qt5-wayland/pkg-plist
+++ b/graphics/qt5-wayland/pkg-plist
@@ -75,9 +75,11 @@
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-ivi-application.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-qt-key-unstable-v1.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-qt-windowmanager.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-scaler.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-server-buffer-extension.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-text-input-unstable-v2.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-touch-extension.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-viewporter.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-wayland.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-xdg-decoration-unstable-v1.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwayland-server-xdg-shell-unstable-v5_p.h
@@ -105,7 +107,10 @@
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandtextinput_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandtextinputmanager_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandtouch_p.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandutils_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandview_p.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandviewporter_p.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandwlscaler_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandwlshell_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandwlshellintegration_p.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/qwaylandxdgdecorationv1_p.h
@@ -138,9 +143,11 @@
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-ivi-application-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-qt-key-unstable-v1-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-qt-windowmanager-server-protocol.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-scaler-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-server-buffer-extension-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-text-input-unstable-v2-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-touch-extension-server-protocol.h
+%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-viewporter-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-wayland-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-xdg-decoration-unstable-v1-server-protocol.h
%%QT_INCDIR%%/QtWaylandCompositor/%%FULLVER%%/QtWaylandCompositor/private/wayland-xdg-shell-server-protocol.h
@@ -182,6 +189,8 @@
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandTextInputManager
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandTouch
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandView
+%%QT_INCDIR%%/QtWaylandCompositor/QWaylandViewporter
+%%QT_INCDIR%%/QtWaylandCompositor/QWaylandWlScaler
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandWlShell
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandWlShellSurface
%%QT_INCDIR%%/QtWaylandCompositor/QWaylandXdgDecorationManagerV1
@@ -235,6 +244,8 @@
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandtextinputmanager.h
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandtouch.h
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandview.h
+%%QT_INCDIR%%/QtWaylandCompositor/qwaylandviewporter.h
+%%QT_INCDIR%%/QtWaylandCompositor/qwaylandwlscaler.h
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandwlshell.h
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandxdgdecorationv1.h
%%QT_INCDIR%%/QtWaylandCompositor/qwaylandxdgshell.h
@@ -250,6 +261,7 @@
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_DrmEglServerBufferPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandBradientDecorationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandEglClientBufferPlugin.cmake
+%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandFullScreenShellV1IntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandIviShellIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandWlShellIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandClient/Qt5WaylandClient_QWaylandXCompositeEglClientBufferPlugin.cmake
@@ -262,6 +274,7 @@
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositorConfigVersion.cmake
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_DmaBufServerBufferIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_DrmEglServerBufferIntegrationPlugin.cmake
+%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_QWaylandDmabufClientBufferIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_QWaylandEglClientBufferIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_QWaylandEglStreamBufferIntegrationPlugin.cmake
%%QT_CMAKEDIR%%/Qt5WaylandCompositor/Qt5WaylandCompositor_QWaylandXCompositeEglClientBufferIntegrationPlugin.cmake
@@ -310,6 +323,8 @@
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libdmabuf-server.so.debug
%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libdrm-egl-server.so
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libdrm-egl-server.so.debug
+%%QT_PLUGINDIR%%/wayland-graphics-integration-server/liblinux-dmabuf-unstable-v1.so
+%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/liblinux-dmabuf-unstable-v1.so.debug
%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libqt-plugin-wayland-egl.so
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libqt-plugin-wayland-egl.so.debug
%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libshm-emulation-server.so
@@ -320,6 +335,8 @@
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libxcomposite-egl.so.debug
%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libxcomposite-glx.so
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-graphics-integration-server/libxcomposite-glx.so.debug
+%%QT_PLUGINDIR%%/wayland-shell-integration/libfullscreen-shell-v1.so
+%%DEBUG%%%%QT_PLUGINDIR%%/wayland-shell-integration/libfullscreen-shell-v1.so.debug
%%QT_PLUGINDIR%%/wayland-shell-integration/libivi-shell.so
%%DEBUG%%%%QT_PLUGINDIR%%/wayland-shell-integration/libivi-shell.so.debug
%%QT_PLUGINDIR%%/wayland-shell-integration/libwl-shell.so