aboutsummaryrefslogtreecommitdiff
path: root/graphics
diff options
context:
space:
mode:
Diffstat (limited to 'graphics')
-rw-r--r--graphics/avifile/Makefile2
-rw-r--r--graphics/dumpmpeg/Makefile2
-rw-r--r--graphics/enjoympeg/Makefile2
-rw-r--r--graphics/guilib/Makefile2
-rw-r--r--graphics/libdv/Makefile2
-rw-r--r--graphics/libmovtar/Makefile2
-rw-r--r--graphics/libmpeg2/Makefile2
-rw-r--r--graphics/mplayer/Makefile2
-rw-r--r--graphics/oqtplayer/Makefile2
-rw-r--r--graphics/smpeg/Makefile2
-rw-r--r--graphics/xmms-infinity/Makefile2
-rw-r--r--graphics/xmms-jess/Makefile2
-rw-r--r--graphics/xmps/Makefile2
13 files changed, 13 insertions, 13 deletions
diff --git a/graphics/avifile/Makefile b/graphics/avifile/Makefile
index e8311d3e7991..61f6c79d9c26 100644
--- a/graphics/avifile/Makefile
+++ b/graphics/avifile/Makefile
@@ -128,7 +128,7 @@ post-install:
.include <bsd.port.pre.mk>
.if ${ARCH} == "i386"
-LIB_DEPENDS+= SDL-1.1:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
RUN_DEPENDS+= ${CODEC_DETECTION_FILE}:${CODEC_PORT}
CONFIGURE_ARGS+= --enable-x86opt --with-win32-path=${LOCALBASE}/lib/win32
diff --git a/graphics/dumpmpeg/Makefile b/graphics/dumpmpeg/Makefile
index e1bc650145c8..26aeb5cef238 100644
--- a/graphics/dumpmpeg/Makefile
+++ b/graphics/dumpmpeg/Makefile
@@ -14,7 +14,7 @@ MASTER_SITE_SUBDIR= ${PORTNAME}
MAINTAINER= ijliao@FreeBSD.org
-LIB_DEPENDS= SDL-1.1:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/enjoympeg/Makefile b/graphics/enjoympeg/Makefile
index 5586d7d0fd5c..fd3ffb8c3f8a 100644
--- a/graphics/enjoympeg/Makefile
+++ b/graphics/enjoympeg/Makefile
@@ -13,7 +13,7 @@ MASTER_SITES= http://people.freenet.de/for_Ki/
MAINTAINER= ijliao@FreeBSD.org
-LIB_DEPENDS= SDL-1.1:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
smpeg:${PORTSDIR}/graphics/smpeg
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/guilib/Makefile b/graphics/guilib/Makefile
index 16305fd72a45..30d697f9b1c8 100644
--- a/graphics/guilib/Makefile
+++ b/graphics/guilib/Makefile
@@ -14,7 +14,7 @@ DISTNAME= GUIlib-${PORTVERSION}
MAINTAINER= sobomax@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/libdv/Makefile b/graphics/libdv/Makefile
index 8c4c4a4a3db0..36228325740d 100644
--- a/graphics/libdv/Makefile
+++ b/graphics/libdv/Makefile
@@ -30,7 +30,7 @@ SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
DOC_FILES= ChangeLog README.dvconnect README.encoder
.ifndef(WITHOUT_SDL)
-LIB_DEPENDS+= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
CONFIGURE_ARGS+= --enable-sdl
CONFIGURE_ENV+= SDL_CONFIG="${SDL_CONFIG}"
diff --git a/graphics/libmovtar/Makefile b/graphics/libmovtar/Makefile
index b7652d7c8a21..8919ed57517c 100644
--- a/graphics/libmovtar/Makefile
+++ b/graphics/libmovtar/Makefile
@@ -13,7 +13,7 @@ MASTER_SITE_SUBDIR= mjpeg
MAINTAINER= lioux@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
jpeg.9:${PORTSDIR}/graphics/jpeg
USE_GTK= yes
diff --git a/graphics/libmpeg2/Makefile b/graphics/libmpeg2/Makefile
index 69a5349aaadc..f98e110b7118 100644
--- a/graphics/libmpeg2/Makefile
+++ b/graphics/libmpeg2/Makefile
@@ -24,7 +24,7 @@ CONFIGURE_ARGS+= --enable-mga
.endif
.ifdef(WITH_SDL)
-LIB_DEPENDS+= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS+= SDL-1.1.4:${PORTSDIR}/devel/sdl12
EXTRA_PATCHES+= ${FILESDIR}/extra-patch-libvo::configure.incl \
${FILESDIR}/extra-patch-libvo::video_out_sdl.c
diff --git a/graphics/mplayer/Makefile b/graphics/mplayer/Makefile
index 265523a4055a..6111aaead01f 100644
--- a/graphics/mplayer/Makefile
+++ b/graphics/mplayer/Makefile
@@ -22,7 +22,7 @@ MAINTAINER= riggs@rrr.de
LIB_DEPENDS= png.5:${PORTSDIR}/graphics/png \
iconv.3:${PORTSDIR}/converters/libiconv \
- SDL-1.1.3:${PORTSDIR}/devel/sdl12
+ SDL-1.1.4:${PORTSDIR}/devel/sdl12
RUN_DEPENDS= ${LOCALBASE}/share/mplayer/fonts:${PORTSDIR}/graphics/mplayer-fonts
NO_PACKAGE= yes
diff --git a/graphics/oqtplayer/Makefile b/graphics/oqtplayer/Makefile
index 86ed1c97c45b..5b47ac6e6aaf 100644
--- a/graphics/oqtplayer/Makefile
+++ b/graphics/oqtplayer/Makefile
@@ -15,7 +15,7 @@ EXTRACT_SUFX= .tgz
MAINTAINER= lioux@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12 \
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12 \
openquicktime.0:${PORTSDIR}/graphics/openquicktime
MAKE_ENV= SDL_CONFIG=${SDL_CONFIG}
diff --git a/graphics/smpeg/Makefile b/graphics/smpeg/Makefile
index 3c7c623d514e..75393ef17aac 100644
--- a/graphics/smpeg/Makefile
+++ b/graphics/smpeg/Makefile
@@ -16,7 +16,7 @@ MASTER_SITES= ftp://ftp.lokigames.com/pub/open-source/smpeg/ \
MAINTAINER= cpiazza@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
SDL_CONFIG= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/xmms-infinity/Makefile b/graphics/xmms-infinity/Makefile
index 2703d27eb6e9..1902f6386702 100644
--- a/graphics/xmms-infinity/Makefile
+++ b/graphics/xmms-infinity/Makefile
@@ -14,7 +14,7 @@ DISTNAME= infinity-${PORTVERSION}
MAINTAINER= dyeske@yahoo.com
LIB_DEPENDS= xmms.3:${PORTSDIR}/audio/xmms
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
RUN_DEPENDS= xmms:${PORTSDIR}/audio/xmms
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/xmms-jess/Makefile b/graphics/xmms-jess/Makefile
index 18f3ff4605f1..6b9653e750e3 100644
--- a/graphics/xmms-jess/Makefile
+++ b/graphics/xmms-jess/Makefile
@@ -14,7 +14,7 @@ DISTNAME= JESS-${PORTVERSION}
MAINTAINER= dyeske@yahoo.com
BUILD_DEPENDS= xmms-config:${PORTSDIR}/audio/xmms
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
RUN_DEPENDS= xmms:${PORTSDIR}/audio/xmms
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config
diff --git a/graphics/xmps/Makefile b/graphics/xmps/Makefile
index 11f31764589f..ffe2e146d95e 100644
--- a/graphics/xmps/Makefile
+++ b/graphics/xmps/Makefile
@@ -12,7 +12,7 @@ MASTER_SITES= http://xmps.sourceforge.net/sources/
MAINTAINER= sobomax@FreeBSD.org
-LIB_DEPENDS= SDL-1.1.3:${PORTSDIR}/devel/sdl12
+LIB_DEPENDS= SDL-1.1.4:${PORTSDIR}/devel/sdl12
SDL_CONFIG?= ${LOCALBASE}/bin/sdl11-config