aboutsummaryrefslogtreecommitdiff
path: root/irc/bitchx/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/bitchx/Makefile')
-rw-r--r--irc/bitchx/Makefile6
1 files changed, 6 insertions, 0 deletions
diff --git a/irc/bitchx/Makefile b/irc/bitchx/Makefile
index 973d408cba33..cbfc8be99ec1 100644
--- a/irc/bitchx/Makefile
+++ b/irc/bitchx/Makefile
@@ -212,5 +212,11 @@ post-install:
.else
${RMDIR} ${PREFIX}/share/bx/help
.endif
+.if defined(WITH_GNOME)
+ ${STRIP_CMD} ${PREFIX}/bin/gtkBitchX-${PORTVERSION}-final
+.else
+ ${STRIP_CMD} ${PREFIX}/bin/BitchX-${PORTVERSION}-final
+ ${STRIP_CMD} ${PREFIX}/bin/scr-bx
+.endif
.include <bsd.port.post.mk>