aboutsummaryrefslogtreecommitdiff
path: root/irc/inspircd/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/inspircd/Makefile')
-rw-r--r--irc/inspircd/Makefile4
1 files changed, 2 insertions, 2 deletions
diff --git a/irc/inspircd/Makefile b/irc/inspircd/Makefile
index 65b074919bda..f441afdc9be9 100644
--- a/irc/inspircd/Makefile
+++ b/irc/inspircd/Makefile
@@ -105,7 +105,7 @@ PLIST_SUB+= SQLITE="@comment "
.if ${PORT_OPTIONS:MGNUTLS}
USES+= pkgconfig
-LIB_DEPENDS+= libgnutls.so:${PORTSDIR}/security/gnutls
+LIB_DEPENDS+= libgnutls.so:security/gnutls
CONFIGURE_ARGS+= --enable-gnutls
EXTRAS:=${EXTRAS},m_ssl_gnutls.cpp
PLIST_SUB+= GNUTLS=""
@@ -123,7 +123,7 @@ PLIST_SUB+= OPENSSL="@comment "
.endif
.if ${PORT_OPTIONS:MPCRE}
-LIB_DEPENDS+= libpcre.so:${PORTSDIR}/devel/pcre
+LIB_DEPENDS+= libpcre.so:devel/pcre
EXTRAS:=${EXTRAS},m_regex_pcre.cpp
PLIST_SUB+= PCRE=""
.else