aboutsummaryrefslogtreecommitdiff
path: root/irc/miau/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/miau/Makefile')
-rw-r--r--irc/miau/Makefile6
1 files changed, 4 insertions, 2 deletions
diff --git a/irc/miau/Makefile b/irc/miau/Makefile
index e4131a8e99e0..b16455cb24f7 100644
--- a/irc/miau/Makefile
+++ b/irc/miau/Makefile
@@ -6,7 +6,7 @@
#
PORTNAME= miau
-PORTVERSION= 0.5.3
+PORTVERSION= 0.5.4
CATEGORIES= irc
MASTER_SITES= ${MASTER_SITE_SOURCEFORGE_EXTENDED}
MASTER_SITE_SUBDIR= miau
@@ -15,11 +15,13 @@ MAINTAINER= ports@FreeBSD.org
COMMENT= A fully featured easy to use IRC-bouncer
USE_BZIP2= yes
+USE_ICONV= yes
GNU_CONFIGURE= yes
USE_REINPLACE= yes
INFO= miau
+MAN1= miau.1
CONFIGURE_ARGS= --enable-dccbounce \
--enable-automode \
@@ -34,7 +36,7 @@ CONFIGURE_ARGS= --enable-dccbounce \
--enable-dumpstatus \
--disable-dependency-tracking
CONFIGURE_TARGET= --build=${MACHINE_ARCH}-portbld-freebsd${OSREL}
-CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS}" \
+CONFIGURE_ENV= CPPFLAGS="${CPPFLAGS} -I${LOCALBASE}/include" \
LDFLAGS="${LDFLAGS}" \
LIBS="${LIBS}"