aboutsummaryrefslogtreecommitdiff
path: root/irc/quassel/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'irc/quassel/Makefile')
-rw-r--r--irc/quassel/Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/irc/quassel/Makefile b/irc/quassel/Makefile
index 5c1227e73197..2956b79bf7c6 100644
--- a/irc/quassel/Makefile
+++ b/irc/quassel/Makefile
@@ -18,7 +18,7 @@ USE_GITHUB= nodefault
#GH_ACCOUNT= ${PORTNAME}
#GH_PROJECT= ${PORTNAME}
USE_OPENLDAP= yes
-USE_QT= buildtools_build core network qmake_build
+USE_QT= buildtools:build core network qmake:build
CPE_VENDOR= quassel-irc
CPE_PRODUCT= quassel_irc
@@ -62,18 +62,18 @@ MONO_PREVENTS_MSG= Quassel core server should be installed via irc/quassel-core
KDE_DESC= Enable KDE integration for client / monolitic
KDE_CMAKE_BOOL= WITH_KDE
-KDE_USE= kde=configwidgets,coreaddons,notifications,notifyconfig,textwidgets,widgetsaddons,xmlgui,ecm_build
+KDE_USE= kde=configwidgets,coreaddons,notifications,notifyconfig,textwidgets,widgetsaddons,xmlgui,ecm:build
KDE_USES= kde:5
SPELL_DESC= Enable spellcheck in client / monolitic via KF5Sonnet
-SPELL_USE= kde=sonnet,ecm_build
+SPELL_USE= kde=sonnet,ecm:build
SPELL_USES= kde:5
-NLS_USE= QT=linguisttools_build
+NLS_USE= QT=linguisttools:build
PGSQL_USE= qt=sql-pgsql
-SQLITE3_USE= qt=sql-sqlite3_run
+SQLITE3_USE= qt=sql-sqlite3:run
_LIBVERSION= 0.14.0
PLIST_SUB= LIBVERSION=${_LIBVERSION}