aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
Diffstat (limited to 'irc')
-rw-r--r--irc/xchat-gnome/Makefile2
-rw-r--r--irc/xchat/Makefile2
-rw-r--r--irc/xchat1/Makefile2
-rw-r--r--irc/xchat2/Makefile2
4 files changed, 4 insertions, 4 deletions
diff --git a/irc/xchat-gnome/Makefile b/irc/xchat-gnome/Makefile
index 95fe629e7a99..7da23716f296 100644
--- a/irc/xchat-gnome/Makefile
+++ b/irc/xchat-gnome/Makefile
@@ -30,7 +30,7 @@ WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ LIBS="-L${LOCALBASE}/lib -lintl -liconv" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new
CONFIGURE_ARGS+= --disable-python \
--without-included-gettext \
diff --git a/irc/xchat/Makefile b/irc/xchat/Makefile
index 95fe629e7a99..7da23716f296 100644
--- a/irc/xchat/Makefile
+++ b/irc/xchat/Makefile
@@ -30,7 +30,7 @@ WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ LIBS="-L${LOCALBASE}/lib -lintl -liconv" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new
CONFIGURE_ARGS+= --disable-python \
--without-included-gettext \
diff --git a/irc/xchat1/Makefile b/irc/xchat1/Makefile
index 95fe629e7a99..7da23716f296 100644
--- a/irc/xchat1/Makefile
+++ b/irc/xchat1/Makefile
@@ -30,7 +30,7 @@ WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ LIBS="-L${LOCALBASE}/lib -lintl -liconv" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new
CONFIGURE_ARGS+= --disable-python \
--without-included-gettext \
diff --git a/irc/xchat2/Makefile b/irc/xchat2/Makefile
index 95fe629e7a99..7da23716f296 100644
--- a/irc/xchat2/Makefile
+++ b/irc/xchat2/Makefile
@@ -30,7 +30,7 @@ WANT_GNOME= yes
GNU_CONFIGURE= yes
# Assign with `+=' for slave ports
CONFIGURE_ENV+= CPPFLAGS="-I${LOCALBASE}/include" \
- LIBS="-L${LOCALBASE}/lib -lintl -lgiconv" \
+ LIBS="-L${LOCALBASE}/lib -lintl -liconv" \
MSGFMT=${LOCALBASE}/bin/msgfmt-new
CONFIGURE_ARGS+= --disable-python \
--without-included-gettext \