aboutsummaryrefslogtreecommitdiff
path: root/irc
diff options
context:
space:
mode:
Diffstat (limited to 'irc')
-rw-r--r--irc/rubygem-net-irc/Makefile7
1 files changed, 7 insertions, 0 deletions
diff --git a/irc/rubygem-net-irc/Makefile b/irc/rubygem-net-irc/Makefile
index 001d09dbb594..c924db036e7c 100644
--- a/irc/rubygem-net-irc/Makefile
+++ b/irc/rubygem-net-irc/Makefile
@@ -3,6 +3,7 @@
PORTNAME= net-irc
PORTVERSION= 0.0.9
+PORTREVISION= 1
CATEGORIES= irc rubygems
MASTER_SITES= RG
@@ -11,7 +12,13 @@ COMMENT= Ruby library for implementing IRC server and client
NO_ARCH= yes
+REINPLACE_ARGS= -i ''
USE_RUBY= yes
USES= gem
+post-patch:
+ @${REINPLACE_CMD} -e '1d' \
+ ${WRKSRC}/spec/channel_manager_spec.rb \
+ ${WRKSRC}/spec/net-irc_spec.rb
+
.include <bsd.port.mk>