aboutsummaryrefslogtreecommitdiff
path: root/japanese/namazu/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/namazu/Makefile')
-rw-r--r--japanese/namazu/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/japanese/namazu/Makefile b/japanese/namazu/Makefile
new file mode 100644
index 000000000000..a94213fcef11
--- /dev/null
+++ b/japanese/namazu/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: namazu
+# Version required: 1.3.0.6
+# Date created: 17 March 1998
+# Whom: Seiichirou Hiraoka
+#
+# $Id$
+#
+
+DISTNAME= namazu-1.3.0.6
+PKGNAME= ja-namazu-1.3.0.6
+CATEGORIES= japanese textproc
+MASTER_SITES= http://openlab.ring.gr.jp/namazu/release/
+
+MAINTAINER= flathill@FreeBSD.ORG
+
+BUILD_DEPENDS= kakasi:${PORTSDIR}/japanese/kakasi \
+ nkf:${PORTSDIR}/japanese/nkf
+RUN_DEPENDS= kakasi:${PORTSDIR}/japanese/kakasi \
+ nkf:${PORTSDIR}/japanese/nkf
+
+USE_PERL5= yes
+GNU_CONFIGURE= yes
+
+WRKSRC= ${WRKDIR}/namazu-1.3.0.6/src
+
+.include <bsd.port.mk>