aboutsummaryrefslogtreecommitdiff
path: root/japanese/tegaki-zinnia-japanese/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'japanese/tegaki-zinnia-japanese/Makefile')
-rw-r--r--japanese/tegaki-zinnia-japanese/Makefile26
1 files changed, 26 insertions, 0 deletions
diff --git a/japanese/tegaki-zinnia-japanese/Makefile b/japanese/tegaki-zinnia-japanese/Makefile
new file mode 100644
index 000000000000..6a980b1f44fe
--- /dev/null
+++ b/japanese/tegaki-zinnia-japanese/Makefile
@@ -0,0 +1,26 @@
+# New ports collection makefile for: tegaki-zinnia-japanese
+
+# Date created: 15 Aug 2010
+# Whom: Timothy Beyer <beyert@cs.ucr.edu>
+#
+# $FreeBSD$
+#
+
+PORTNAME= tegaki
+PORTVERSION= 0.3
+CATEGORIES= japanese python
+MASTER_SITES= http://www.tegaki.org/releases/${PORTVERSION}/models/
+PKGNAMESUFFIX= -zinnia-japanese
+DISTNAME= ${PORTNAME}${PKGNAMESUFFIX}-${PORTVERSION}
+
+MAINTAINER= beyert@cs.ucr.edu
+COMMENT= Handwriting Recognition Models for Tegaki
+
+LICENSE= LGPL21
+LICENSE_FILE= ${WRKSRC}/COPYING
+
+USE_ZIP= yes
+
+do-build:
+
+.include <bsd.port.mk>